WordPress pluggable.php on line 1174 Sorunu çözümü

WordPress pluggable.php on line 1174 Sorunu çözümü
24 Şubat 2017 tarihinde eklendi, 13 kez okundu.
[Toplam:1    Ortalama:5/5]

Kullanıcıların wordpress yazılımlarında admin paneline bağlanırken karşılaştıkları pluggable.php on line 1174 sorununu hostingi başka firmaya taşıdıktan sonra bende aldım. İnternet üzerinden yaptığım araştırmalarda wp-config.php dosyasını bomsuz olarak kaydetmenin sorunu çözeceğini belirtmelerine rağmen herhangi bir olumlu sonuç elde edemedim ve ayrıntılı bir şekilde incelemeye başladım. İlk olarak wordpress’in güncel sürümünü indirerek manuel olarak yükledim fakat yine değişen birşey olmadı. Aslında bu sorunun tamamen php sürümünden kaynaklı olduğunu deneme yanılma yöntemi ile çözdüm. Alt kısımda php sürümünüzü nasıl yükselteceğinizi görsel anlatımlı bir şekilde bulabilirsiniz.

Sitenizin yönetim paneli cpanel ise php sürümünü kolay bir şekilde üst kısımda yer alan Select PHP Versiyon kısmına giriş yaparak güncellenemeniz mümkün.

Sürüm güncelleme kısmından sürümü seçtikten sonra ayarlar otomatik olarak gelecektir, kaydet demeniz yeterli olacaktır. Aktif sürüm 5.3 ise sizin 5.4 veya 5.6 kullanmanız mantıklı olacaktır. En üst sürüme yükseltmelerde sorunun devam ettiğini farkettim.

 

Etiketler:

WordPress pluggable.php on line 1174 Sorunu çözümü Konusuna 1 Yorum Yapıldı
  1. onur dedi ki:

    Hocam günlerdir tüm sitedeki denilenleri yaptım ve tek çözümü bu oldu allah razı olsun 🙂

Sayfa başına git